« 2005年03月 | メイン | 2006年05月 »

2006年04月30日

売買くんVer2.04→2.05内容

売買くんのVer2.04から2.05のバージョンアップ内容です。
リリース日付:2006年4月30日

・印刷レイアウトの追加を行いました。
 図面入リストx12
 図面入リストx21
 2行リスト(マンション)
 2行リスト(土地)
 2行リスト(戸建)

2006年04月28日

売買くんインストール場所について

売買くんはインストーラによって、自動的に所定の場所にインストールされます。
起動はインストール後にデスクトップに自動的に設置される売買くんアイコンで
可能ですが、不測の事態によるファイルの修復やグレードアップの際に
売買くんが実際にインストールされているフォルダを開く必要がある場合があります。

売買くんはバージョンごとに別フォルダにはいる仕様となっており、バージョン間で
共通利用するデータもあるため、いろいろなフォルダ関係となっていますので
必要な場合は以下のフォルダ階層構造をご参照ください。

 (フォルダ階層図)

  マイコンピュータ
    Cドライブ ・・・ お使いのパソコンによってはCドライブ以外の場合もあります。
       Program Files
          ThermalSoft
              BaiBaikun
                 売買くんver9.99 ・・・ この中に売買くんのプログラムが入っています
                 売買くん画像 ・・・ 外部管理化された画像がはいります
                 baibaikun_sav ・・・ バージョンアップ用バックアップフォルダ

売買くんVer1から2への移行について

売買くんのVer1シリーズからVer2へのグレードアップを行った際に
Ver1の台帳情報を移行する手順についてご説明します。

この手順によって売買くんVer1からVer2へグレードアップされても
売買くんVer1は何も影響を受けません。またデータが消えることもありません。

売買くんVer1からVer2へのデータ移行方法

売買くんVer2以降のバージョンでは簡単バージョンアップが搭載されて
おりますので、大変簡単な手順で新しいバージョンへの移行が可能ですが
残念ながら、売買くんVer1にはデータを取り出す処理を内蔵していないため、
下記の手順による手動移行が必要です。

1.売買くんVer1を起動して物件台帳を開き、物件台帳画面にて
  「全レコ」ボタンをクリックしてください。

2.顧客台帳に切り替えて「全レコ」ボタンをクリックしてください。

3.追客情報を入れている場合は顧客詳細画面より追客の明細を表示させて
  メニューバーの「選択」最上段にある「全レコードを対象に」を選んでください。
  (追客情報を入力されていない、または移行しない場合は省略可能です)

4.業者台帳を開き、「全レコ」ボタンをクリックしてください。

5.校区台帳を開き、「全レコ」ボタンをクリックしてください。

6.以上が完了したら売買くんVer1を閉じてください。


7.売買くんVer2を起動して物件台帳よりメニューバーの「ファイル」>「レコードの
  インポート」>「ファイル」にて表示された「ファイルを開く」窓にて売買くん
  Ver1が入っているフォルダ
の「bukken_baibai.TSR」を指定して「開く」ボタンを
  クリックしてください。
  次に出てくる項目選択の窓で右上にある表示順を「照合名順」に切り替えて、
  「新規レコードとして追加する」の項目に黒丸マークがつくようにクリックして
  「インポート」ボタンをクリックしてください。
  「インポート中、入力値の自動化オプションを実行する」にチェックを入れて
  「OK」ボタンをクリックしてデータを取り込みます。(物件情報)
  取り込みが済みますと売買くん物件台帳に取込済みの物件一覧がでますので
  左端にあるグレイ欄の件数をご確認ください。

8.顧客台帳を開き、メニューバーの「ファイル」>「レコードの
  インポート」>「ファイル」にて表示された「ファイルを開く」窓にて売買くん
  Ver1が入っているフォルダ
の「kokyaku.TSR」を指定して「開く」ボタンを
  クリックしてください。
  次に出てくる項目選択の窓で右上にある表示順を「照合名順」に切り替えて、
  「新規レコードとして追加する」の項目に黒丸マークがつくようにクリックして
  「インポート」ボタンをクリックしてください。
  「インポート中、入力値の自動化オプションを実行する」にチェックを入れて
  「OK」ボタンをクリックしてデータを取り込みます。

9.(3.を省略した場合は9.も省略してください)
  売買くんの顧客台帳のリスト画面にてそれぞれの行の左端にある黄色丸印を
  クリックして顧客詳細画面にして左下欄にある追客日誌をクリックして種別欄
  に一文字入力して左の黄色丸印をクリックしてください。
  追客情報の詳細画面になりますので、メニューバーの「ファイル」>「レコード
  のインポート」>「ファイル」にて売買くんVer1が入っているフォルダ
  「kokyaku_d.TSR」を指定して項目選択画面で右上の表示順を「照合名順」とし、
  「新規レコードとして追加する」にマークをつけて「インポート」ボタンを
  クリックしてください。
  「インポート中、入力値の自動化オプションを実行する」にもチェックを入れて
  「OK」ボタンをクリックすると追客情報が取り込まれます。

10.業者台帳を開き、メニューバーの「ファイル」>「レコードのインポート」>
  「ファイル」にて売買くんVer1が入っているフォルダの「gyosha.TSR」を指定して
   項目画面で右上の表示順を「照合名順」とし、「新規レコードとして追加する」
   にマークをつけて「インポート」ボタンをクリックしてください。
  「インポート中、入力値の自動化オプションを実行する」にもチェックをいれ、
  「OK」ボタンクリックで業者情報が取り込まれます。

11.校区台帳を開き、メニューバーの「ファイル」>「レコードのインポート」>
  「ファイル」にて売買くんVer1が入っているフォルダの「school.TSR」を指定して
   項目画面で右上の表示順を「照合名順」とし、「新規レコードとして追加する」
   にマークをつけて「インポート」ボタンをクリックします。
  「インポート中、入力値の自動化オプションを実行する」にもチェックをいれて、
  「OK」ボタンクリックで校区情報が取り込まれます。

12.最後にVer2の売買くん用登録ツールを実行してください。
   (登録ツールは直接メールにてお送りします)

以上で、売買くんのすべての情報が移行できます。

2006年04月25日

校区台帳について

校区台帳は物件台帳の所在地情報とリンクしています。

校区台帳を開いて、所在地と学校名を入力すると該当の所在地の
物件台帳にすべて反映します。

また逆に物件台帳のリスト画面にて、右端にある小学校・中学校の欄に
学校名を入力すると、自動的に校区台帳が作成されて同じ所在地(町名など)の
物件すべてに反映します。

細かい校区の場合・・・

地域によっては同じ町名であっても丁目などで細かく校区が分かれている場合が
あります。

こうした細かい校区は2006年4月25日現在のバージョンでは、手入力で
物件の所在地に丁目、番地などを補足して、校区台帳も細かい所在地と
学校名のものを作ることで対応させてください。

業者台帳について

業者台帳は物件台帳から自動的に作られます。

レインズから物件データを取り込みますと、業者名も物件に入っています。
この情報から業者電話番号を元にまとめて業者台帳として作ります。
業者台帳の情報を元に、物件確認書などを作成します。

業者台帳が作られるタイミングは台帳見出しで「業者台帳」を選ぶだけです。
電話番号にて業者を分類するために物件台帳に業者電話番号が入っていない
場合は業者台帳作成が中断します。
電話番号がわからない場合などは「a」などの一文字を入れてください。

物件台帳リスト画面の選択マークについて

物件台帳のリスト画面には物件が一覧で表示されます。
この物件それぞれの行の右端に黄色い四角ボタンがあり、その下に
マーク表示する項目があります。これが「選択マーク」です。

選択マークは物件を選び出す際にいろいろ使用することができますが
もっとも使用頻度が高いと思われるのは、web版でお使いの場合の物件検索
エンジンへの公開物件です。
物件検索エンジンへ公開する物件はこの選択マークがついていて、web広告区分が
「不可」になっていないものが対象となります。

選択マークについてもっと詳しく・・・

選択マークをONにするには、上記の黄色い四角ボタンをクリックすることで
「●」がつき、ONとなります。
またOFFは同じく黄色い四角ボタンをもう一度押すことでOFFです。
その際にボタン内部に「●」などの表示が残りますが、これは選択マークを
つけたかどうか(黄色ボタンを押したか)の情報表示です。
この黄色ボタンに表示される状態は3通りあります。

「空白」=まだ一度も選択されたことがない物件
「●」=一度以上、選択されて今は選択マークがついていない物件
「○」=現在、選択マークがついている物件

また選択マークを複数の物件に一度につけたり、選択マークがついている物件を
選択したり、選択マークを一度にOFFにしたりという処理のためにリストの項目ヘッダーの
右端に3つのボタンがあります。
この3つのボタンの役割は以下のとおりです。

「検」=選択マークが「●」の物件を検索・抽出します
「消」=選択マークを一度にOFFにします
「▼」=先に選択機能で選び出した物件に一度に選択マーク「●」を設定します


顧客マッチングの単独と一括について

顧客台帳の詳細画面には顧客の希望条件を入力しておいて
条件にマッチングした物件を選び出す機能があります。

手順としては詳細画面左下の希望条件欄に内容を入力してから
右側にあるマッチング検索を使用しますが、マッチング検索には
「単独用」と「一括用」の2種類があります。

「単独用」はその詳細画面を開いている顧客だけのマッチングを行うため
のもので、入力された日付以降の物件についてマッチングを行います。
「一括用」は日々のレインズ取込と重複整理を行った後などに追加物件で
顧客一斉にマッチングさせて物件案内を行うためのものです。

一括用の使い方


この「一括用」の利用手順は以下のとおりとなります。
1.物件整理を行った後、顧客台帳のリスト画面より「購・進」ボタンを
  押して、購入で進行中のお客様を抽出します。

2.そのまま「マッチング」ボタンをクリックすると一括マッチングの
  画面になりますので、ここでマッチングさせたい物件の日付を入力して
  ください。(日々のマッチングならば当日日付となります)
  日付を入力後、マッチングのみ実行のボタンを押すと購入条件が入って
  いる顧客を一斉にマッチングします。(少々時間がかかります)

3.マッチング完了すると条件に合った顧客のみ「照」の欄に●がついて
  リストされますので、個々に左端の黄色丸ボタンをクリックして詳細を
  表示して「一括用」の照合ボタンを押して物件を確認してください。
  一括マッチングではマッチングして自動的に合致した顧客(メールアド
  レス入力済みのみ)へメール送信する機能もありますが、購入条件を
  厳しくしすぎるとなかなかマッチングしないため、幅を持たせるケースが
  多く、事前に営業マンの目で確認して顧客にコンタクトを取る方法のほうが
  実際にはよいかと思われます。

クリップボード機能拡張ソフトのご使用について

【ご注意】
売買くんをお使いの際にはクリップボードにて履歴を使ったり、機能を追加したりする
常駐型のソフトははずしてお使いになるか、機能をオフにしてください。

※売買くん・賃貸さんは標準的なWindows環境での動作テストを行っております。

売買くん・賃貸さんでは物件や業者、校区などさまざまな状況でデータの重複をチェックして
ひとつにまとめる処理を行っています.

こうした重複チェック処理の内部ではWindows標準の機能であるコピー&ペーストを呼び出して
データ間の情報の受け渡しを高速に行っています。
この処理中に上記のようなWindows標準のコピー&ペースト以外のソフトを使用された場合
正常に重複が処理されず、同じ業者や校区が表示されたり、物件重複チェックが正常に行え
ないなどの問題が発生することがあります。

弊社ではお客様お使いのパソコンに、そうした機能追加ソフトが入っていて動作に
不具合が生じても判別できませんのでご注意ください。

新規物件の入力について

売買くんではレインズからのデータを取り込んで物件情報を入力する手間を大幅に軽減する
使い方が多いと思いますが、自社管理の売買物件などを新規で入力することも可能です。
売買くんでは物件を自社物件番号をつけて管理しますので、次の手順で新規入力してください。

物件新規入力手順

1.売買くんの物件台帳リスト画面より、台帳見出しの2段下にあるツールバー
  -[対外1]-[対外複]-[印刷]-・・・・のところの左から5番目の「新規」ボタンをクリックして新しい物件を
  作成します。

2.索引一覧という小窓が開きます。すでにレインズなどで物件取り込みをしていれば、この中に
  戸建、土地、マンなどの種別がありますので、選択してください。(3.へ進む)
  もしまったく新規で入力された場合はここが空白となっていますので、「キャンセル」ボタンをクリック
  します。「索引から挿入が中止されました。このままスクリプトを続行しますか?」というメッセージが
  でますので、「続行」をクリックしてください。「物件種別は空欄不可と定義されていますが、空欄のままで
  よろしいですか?」のメッセージに「はい」をクリックしてください。

3.物件詳細画面になりますので、必要情報を入力してください。
  2.で種別が空白のままになっている場合は直接、種別の欄に「戸建、土地、マン、外一、外全」の
  5種類から選択して設定してください。種目は詳細分類となります。

分譲地のようにほぼ同一物件の複製入力

分譲地のように同一所在地で、同一業者のような物件を新規で入力する際に
物件の複製機能が使用できますが、以下の点にご注意ください。

物件データの複製についての注意点

「売買くん」のデータベースエンジンの基本機能としてデータの複製が
可能ですが、単純に複製してしまうとまったく同じ情報の重複となります。
「売買くん」では物件を物件番号で区別していますので、複製した後に
いくつか手作業で物件を区別させる必要となります。
手順としては以下のようになります。

1.物件詳細画面で元になる物件を入力してから、メニューバーの「レコード」
  「レコード複製」をクリックすると複製データが一番最後に作られます。

2.そのまま「売買くん」のツールバーにある新規ボタン(印刷と削除1の間)
  をクリックして空の新規データを作成します。これは先の複製データの次
  にできます。

3.物件詳細画面の右端の日めくりページのようなアイコンの下側ページを
  クリックすると次の物件が表示されます。(通常は先ほど複製した情報)
  さらにもう一度日めくりページの下側をクリックして新規でできた空の
  物件詳細にしてください。

4.新規物件の「社内#」項目が物件番号ですので、これをコピーして
  再度、左端の日めくりページ欄の上側をクリックして複製した物件詳細
  にしてから物件番号(社内#)に貼り付けてください。
  その後、空の新規物件は「削除1」ボタンにて削除してください。
  要約すると、
  データ複製>空の新規作成>新規物件番号コピー>複製に物件番号貼り付け
  >空の新規を削除 となります。

5.最後に複製して物件番号を貼り付け終わった物件詳細の「所在地」欄の
  下に「名称」欄がありますので、こちらに「○号」などの分類名称を
  入れておくことができます。

成約物件の処理について

売買くんにて物件台帳の整理を行うメリットのひとつに成約物件の蓄積があります。

成約や売りやめなどで、売り物件からはずれた物件の状態を台帳上で変えてやることで
売り物件のみの把握と成約した物件の履歴やどのように売り物件からはずれたかなどの
状況が記録できます。
特に成約済み履歴は蓄積が進むほどに、商圏の物件価格情報が蓄積され
物件の査定時に参照することで、査定精度をあげることが可能です。

物件台帳での成約・売り物件解除の方法

成約(売り物件からはずれる)の処理

物件台帳を開きリスト画面にて台帳見出しの1段下の左から2番目にある「整理・重複」ボタンを
押して画面切り替えをしてから、成約日(左から3項目目、価変日の下)の左にある黄色いボタンを
クリックすると物確日、成約日に今日の日付がはいり、物件種類が「成約売」となります。

また状況欄に入力が移りますので、どういう状況で成約売(売物件からはずれたか)を記録できます。
自社で販売された場合は状況は空白のままとしてください。

状況には以下のパターンがあります。
 商中
 保留中
 売ヤメ
 手離れ
 他決

アクセス解析について

web版物件検索エンジンパックに含まれるアクセス解析の機能について

売買くん・賃貸さんと物件検索エンジンを使うと、簡単にすばやく物件情報をネット上で
検索・公開できます。
しかし、公開しているだけではどのように反応があるのかわからないままとなってしまいます。

アクセス解析とは公開しているページや情報の閲覧状況を細かく分析できるように
情報記録を取って、集計する機能です。

特に物件検索エンジンパックのアクセス解析では、どのような検索条件で
検索されたかを見ることができるのが特徴です。

物件検索エンジンでは以下のような状況を見ることができます。

アクセス解析項目

ページ名の先頭に「■-」がついているのは売買物件であることを示します。
(賃貸物件の場合は「□-」です)
「■-:戸建:::土地」などと表示されている場合は検索で戸建と土地という条件で
検索されていることを示します.
また「★-K-116972」のようなページは物件番号「K-116972」の物件詳細が閲覧されたことを
示します。

アクセス数解析
(各検索ページごとのアクセス数を集計します)
- 日ごとアクセス数解析
- 曜日ごとアクセス数解析
- 時間帯ごとアクセス数解析
- ページごとアクセス数解析

ビジター数解析
(同じ人が何度もアクセスしても1人と数えて実際の訪問者数を集計します)
- 日ごとビジター数解析
- ページごとビジター数解析

サーチエンジン解析
(大手検索サービスから検索で閲覧にきた場合の状況を集計します。特に
 キーワード解析はどんな検索キーワードで閲覧されたかわかるため、今後の
 SEO対策などに役立ちます。)
- サーチエンジン解析1(総合)
- サーチエンジン解析2(キーワード検索されたもののみ)
- サーチエンジンに使用されたキーワード解析

リンク元解析
(どこのページからリンクされて閲覧されたかわかります)

ブラウザ解析
(閲覧者の使っているブラウザの種類がわかります)

OS解析
(閲覧者のパソコンのOSの種類がわかります)

ホスト解析
(閲覧者のドメインやプロバイダなどがわかります)

リピータ解析
(上記ビジターにて収集した閲覧者情報よりリピート状況がわかります)

閲覧パターン解析
(閲覧者がどのような順でページを見ていっているかの動きが把握できます)

自サイト内リンク解析
(自サイトのページからどのページにジャンプしているか状況がわかります)

データベースの修復について

売買くん・賃貸さんを使用中にパソコンがフリーズしたり、停電やその他の原因で
売買くん・賃貸さんが正常に終了できなかった場合に、次に呼び出した時に
「bukken_xxxxx.TSRは壊れています。修復プロセスを実行してください」という
メッセージがでた時の修復方法についてご説明します。

●修復方法

売買くんにてメッセージに出る「bukken_baibai.TSR」は
売買くんの物件台帳データベースです。
賃貸さんにてメッセージに出る「bukken_chintai.TSR」は
賃貸さんの物件台帳データベースです。

こうした修復を要求するメッセージが出るときは、正常に終了できなかったために
台帳データベース内部の情報と目次部分のつじつまが合わなくなった場合がほとんどです。

これを修復する手順は以下のとおりになります。

1.売買くん・賃貸さんが入っているフォルダを開きます。
  デスクトップの「マイコンピュータ」から「Cドライブ(メインで使われているドライブ)」を開き
  「Program Files」フォルダを開きます。
  お使いの状態によってはここで「Program Files」の中身が表示されていない場合は
  左側にある「ファイルを表示」をクリックしてください。
  「Program Files」の中はアルファベット順にフォルダが並んでいますので、
  「ThermalSoft」というフォルダを探して開いてください。
  さらに「BaiBaiKun」フォルダを開いて、その中にある「売買くん(または賃貸さん)ver9.99」
  (9.99はバージョン番号)のフォルダを開いてください。
  (フォルダ階層図)
  マイコンピュータ
    Cドライブ
     Program Files
      ThermalSoft
       BaiBaikun(ChintaiSan)
        売買くんver9.99 ・・・ この中に売買くんのプログラムが入っています
        賃貸さんver9.99 ・・・ この中に賃貸さんのプログラムが入っています

2.それぞれのフォルダにあるエラーの「bukken_?????.TSR」
  (.TSRは表示されていない場合もあります)をキーボードの「CTRL」キーと「Shift」キーを
  押したままダブルクリックしてください。
  (CTRLとShiftは次の窓が開くまでずっと押しつづけてください)

3.修復プロセスが開き、「損傷したファイルを開く」という窓がでてきます。
  ここでファイルの場所を「売買くん(賃貸さん)ver9.99」であることを確認し、なっていない場合は
  ファイルの場所のプルダウンで上記フォルダ階層図を参照いただいて
  「売買くん(賃貸さん)ver9.99」にしてください。
  次に、「損傷したファイルを開く」窓の中で「bukken_?????.TSR」を選んで「開く」ボタンを
  クリックしてください。

4.修復プロセスが自動的に動きますので、完了メッセージがでるまでお待ちください。

5.修復が終わったら、動作確認のためにデスクトップにある売買くん・賃貸さんの
  アイコンをダブルクリックして正常にホーム画面が表示されるかご確認ください。

6.最後に「売買くん(賃貸さん)ver9.99」フォルダにある「bukken(旧).TSR」をゴミ箱に入れてください。
  (修復前のデータベースです。正常修復後は不要となります)

メールマガジン(メルマガ)について

売買くんver2.00よりメルマガ発行支援機能が搭載されております。
メルマガ発行機能はWEB版の売買くんでのみお使いになれます。

売買くんから作り出されるメルマガ情報は新着物件です。
メールマガジン自体の配信は「まぐまぐ」のようなメールマガジンサービスを利用されるか
メールソフトのグループ配信機能などをご利用ください。

メルマガ機能の利用とサンプル

web版売買くんでメルマガ機能を利用になるには
ホーム画面で右側にある検索エンジン欄の使用制限が「可」になっている状態で
メルマガ欄の「×」を「●」に変えて、その右にある欄に原稿送付先のメールアドレスを入れてください。

物件台帳のリスト画面にある「物件送信」で検索エンジンに物件情報を送信する際に
物件送信後、メルマガの画面になり内容を確認して原稿送付先へメールすることができます。


●メルマガ原稿部分サンプル
 (広告可の物件についてはネット上の検索エンジン内詳細画面にジャンプできるURLがつきます)

■売買物件 2006/00/00付 6件
No.1 物件番号:T-107252
 種目:売地
 価格:5750万
 所在:伊丹市○○○○
 土地:328.45
 広告不可の物件ですので、当社までメールか電話でお問合せ下さい。

No.2 物件番号:K-118228
 種目:新築戸建
 価格:2480万
 所在:西宮市○○○
 土地:61.05 建物:99.89
 http://www.xxxxxx.xxx/search/s_baibai.cgi?idd=K-118228

              ・
              ・

画像データ外部再リンク

画像外部管理化した画像と物件台帳の間はリンクされており、通常は
問題なく表示しますが、外部にある画像を変更してしまったり、移動させてしまったりすると
リンクの関係がくずれ、台帳内に画像が表示されなくなる場合があります。

こうした場合に外部にある画像と物件台帳とのリンク関係を再度作り直すのが
画像データ外部再リンクです。

手順としては
メニューバーにある「スクリプト」より「画像データ外部再リンク」を実行するだけですが
画像の数が多いと処理にやや時間がかかります。

画像外部管理化について

売買くんver2.00より、物件台帳データベース内に持っていた図面や外観写真などの画像情報を
台帳データベースとは別のフォルダに保存し、台帳とリンクする外部管理化を実現しています。

これは画像情報を台帳データベース内にもっていることで起こっていた下記の問題への対策です。
(問題点)
・画像情報はデータサイズが極端に大きく、データベース自体のサイズが巨大になって動作が
 遅く、不安定になりがちだった。
・データベースエンジンであるファイルメーカーProの基本制限事項としてひとつのデータベースの
 サイズが2GB(ギガバイト)までとなっており、それを超えて保存することができない。
 (画像サイズにもよりますが、平均的に物件1000件程度で上記サイズ制限に達することが多いです)
・データベース内に持っている画像はコピー&ペーストなどをしないと転用ができず不便だった。

●画像外部管理化では

画像外部管理化はプログラムで行う処理ですので、自動的には行われません。
通常は従来どおり、画像をコピー&ペーストで売買くんの物件台帳詳細画面にある図面欄に
張り込んでいただく形です。

画像が外部に保存されるタイミングは・・・
・メニューバーにある「スクリプト」より、「画像データ外部管理化」を実行する。
・WEB版の場合は物件台帳のリスト画面より「画像送信」を実行する際に「画像データ外部管理化」が行われる。

画像外部管理化の動きは、物件台帳内にある画像情報を取り出し、物件番号情報を付加して別の
フォルダに保存した後、物件台帳の所定の欄と外部フォルダにある画像をリンクさせるという処理を
行います。
上記の画像の保存は1画像ごとに行う必要があり、また処理のタイミングを合わせるために
1図面あたり約4秒の待ち時間を設定して自動実行します。
このため、数多くの画像をもっている台帳では処理に大変時間がかかる場合があります。
(1物件あたり最高6画像 × 4秒 × 物件数)

ただし、一度外部管理化された画像は再度外部管理化処理をするときには読み飛ばして行いますので
処理時間が短縮されます。

●一度外部管理化した画像を差し替える場合

物件台帳の詳細画面で外部管理化した画像を差し替えて別のものにするときには
詳細画面で差し替えたい画像をコピー&ペーストで貼り付けた後に、その図面欄にある
「再」の文字をクリックしてください。再び外部管理化で取り出すことができ、差し替わります。

●外部管理している画像と台帳のリンクを再構築する(画像データ外部再リンク

別記事にて説明いたします。

2006年04月24日

物件検索エンジンの追加検索項目について

物件検索エンジンではver2.01より従来の「種別」「価格」「土地面積」「建物面積」の他に
2項目まで以下の中から選択して検索条件を追加できます。

追加できる検索項目
・市/区
・駅名
・校区(小学校)
・校区(中学校)
・任意その1
・任意その2

※任意その1とその2については物件台帳の項目に新たに2項目を追加することになります。
項目名を決定していただき、検索のために物件ひとつずつに項目内容を入力する必要があります。

物件検索エンジンのご利用について

売買くんで整理していく物件情報を、「簡単な操作で」「すばやく」「効果的に」
インターネット上で公開して、閲覧されるお客様が物件を検索していただけるように
物件検索エンジンパックをご用意しております。

この物件検索エンジンは弊社サーバ内に御社のデータ管理エリアを設け
そこに売買くんから物件情報などをアップロードすることで、物件の一覧や検索をする
プログラムもご用意してお使いになれるものです。

すでにホームページをお持ちのところでも、物件検索のための条件入力ページの
ソースをご提供しますので、それを御社ホームページに組み込んでいただくだけで
活用できます。
また、ホームページをお持ちでない場合や検索条件入力ページに変更をいれずに
できるだけ簡単に検索機能をお使いになりたい場合にも対応しております。

また検索条件項目も2個の任意項目を設定できます(5パターンより選択となります)
会員制システムもご用意しております。会員のみ物件検索閲覧が可能となるものです。

(よくある物件検索エンジンに関するご質問)

■Q.すでにある自社ホームページ用サーバにデータをアップロードしても検索できますか?
□A.データとプログラムを関係づけてご用意となりますので、弊社サーバへアップロードいただく
   必要があります。

■Q.検索条件入力画面のデザインを好みのものにしたい。
□A.基本的なページソースをご提供しますので、こちらの項目や検索ボタンの記述以外は
   変更いただけます。色を変えたりロゴを入れたり文字を追加などは自由に可能です。

■Q.とにかく今あるホームページからすぐ使いたい。
□A.弊社にて物件検索入力ページをご用意しますので、そちらにリンクを設定していただければ
   すぐにご利用開始できます。

■Q.現在ホームページがないが物件検索を含むサイトを立ち上げたい。
□A.売買くん物件検索の機能を体験できるデモサイトをご用意しております。
   こちらのデザインテンプレートのかたちでしたら、トップページから一式ご用意いたします。

S&Pシリーズからの移行

売買くんは弊社S&Pシリーズの後継バージョンとして2006年より
リリースしております。

すでにS&Pシリーズをお使いのお客様が「売買くん」にアップグレードされる場合
S&Pに入っている物件や顧客などのデータを「売買くん」に移行してご利用になれます。
またS&Pから売買くんへアップグレード、移行を行ってもS&Pはなにも影響されずに
そのまま残ります。

S&Pから売買くんへのデータ移行方法

売買くんVer2以降では簡単にバージョンアップしてデータを移せる機能を搭載しておりますが
残念ながらS&Pではデータを移行用に取り出す処理を内蔵していないため、下記の手順による
手動移行が必要です。

1.S&Pを開いて最初の画面より「業者用」にある「売物件」にて物件台帳を
  開き、物件台帳画面にて「全レコ」ボタンをクリックしてください。

2.そのまま物件台帳画面にある「顧客」ボタンクリックで顧客台帳に切り替えて
  「全レコ」ボタンをクリックしてください。

3.追客情報を入れている場合は顧客詳細画面より追客の明細を表示させて
  メニューバーの「選択」最上段にある「全レコードを対象に」を選んでください。
  (追客情報を入力されていない、または移行しない場合は省略可能です)

4.ホームに戻り、「業者データベース」ボタンにて業者台帳を開き、「全レコ」ボタンを
  クリックしてください。

5.ホームに戻り、「自社情報設定」にある「校区」ボタンにて校区台帳を開き、メニューバー
  の「選択」最上段にある 「全レコードを対象に」を選んでください。
  (自社情報設定に校区ボタンがない場合は省略してください)

6.以上が完了したらS&Pを閉じてください。

7.売買くんを起動して物件台帳よりメニューバーの「ファイル」>「レコードのインポート」
  >「ファイル」にて表示された「ファイルを開く」窓にてS&Pが入っているフォルダの
  「S&P_3v1.FMR」を指定して「開く」ボタンをクリックしてください。
  次に出てくる項目選択の窓で右上にある表示順を「照合名順」に切り替えて、「新規レコード
  として追加する」の項目に黒丸マークがつくようにクリックして「インポート」ボタンをクリック
  してください。

8.「インポート中、入力値の自動化オプションを実行する」にチェックを入れて「OK」ボタンを
  クリックしてデータを取り込みます。(物件情報)
  取り込みが済みますと売買くん物件台帳に取込済みの物件一覧がでますので、左端にある
  グレイ欄の件数をご確認ください。

9.次に売買くんの顧客台帳を開き、メニューバーの「スクリプト」>「S&P3v1の顧客データを
  インポート」を選択するとファイルを聞いてきますので、S&Pが入っているフォルダの
  「S&P_C.FMR」を指定してください。顧客情報が取り込まれます。

10.(3.を省略した場合は10.も省略してください)
  売買くんの顧客台帳のリスト画面にてそれぞれの行の左端にある黄色丸印をクリックして
  顧客詳細画面にして左下欄にある追客日誌をクリックして種別欄に一文字入力して左の黄色丸印を
  クリックしてください。追客情報の詳細画面になりますので、メニューバーの「ファイル」>
  「レコードのインポート」>「ファイル」にてS&Pが入っているフォルダの「c_data.FMR」を指定して
  項目選択画面で右上の表示順を「照合名順」とし、「新規レコードとして追加する」にマークをつけて
  「インポート」ボタンをクリックしてください。
  「インポート中、入力値の自動化オプションを実行する」にもチェックを入れて
  「OK」ボタンをクリックすると追客情報が取り込まれます。

11.売買くんの業者台帳を開き、メニューバーの「ファイル」>「レコードのインポート」>
  「ファイル」にてS&Pが入っているフォルダの「S&P_G.FMR」を指定して項目画面で右上の表示順を
  「照合名順」とし、「新規レコードとして追加する」にマークをつけて「インポート」ボタンをクリックして
  ください。
  「インポート中、入力値の自動化オプションを実行する」にもチェックをいれ、「OK」ボタンクリックで
  業者情報が取り込まれます。

12.(5.を省略した場合は12.も省略してください)
  売買くんの校区台帳を開き、メニューバーの「ファイル」>「レコードのインポート」>「ファイル」にて
  S&Pが入っているフォルダの「school.FMR」を指定して項目画面で右上の表示順を「照合名順」とし、
  「新規レコードとして追加する」にマークをつけて「インポート」ボタンをクリックします。
  「インポート中、入力値の自動化オプションを実行する」にもチェックをいれて、「OK」ボタンクリックで
  校区情報が取り込まれます。

以上で、S&Pから売買くんへすべての情報が移行できます。

ネットワーク対応について

社内でパソコンネットワーク(LAN)環境を構築され、ご利用のところも多いと思います。

よくいただくご質問で売買くん・賃貸さんをネットワークにて使いたいというものがありますが
残念ながら、売買くん・賃貸さんのデータベースエンジンであるファイルメーカーProのランタイム
仕様制限により、複数のパソコンから同時に起動することができません。
共有されたパソコンに売買くん・賃貸さんを導入し、ネットワークを通じてお使いになることは
できますが、1台のパソコンで使用中の状態で別のパソコンで売買くん・賃貸さんを呼び出すことは
できません。

交互に別々のパソコンでお使いになることは問題なく可能です。

売買くんVer2.03→2.04内容

売買くんのVer2.03から2.04のバージョンアップ内容です。
リリース日付:2006年4月24日

・顧客マッチング条件にて間取部屋数が入力した数値ちょうどの部屋が選択されない不具合を修正しました。
・顧客マッチング条件入力で数字項目で日本語入力の影響で正しく入力されない場合がある件を対策しました。
・画像外部管理化をした後の画像を張り替えた場合の再処理に不具合があったのを修正しました。
・売買くんバージョンアップ時にFTP情報を引き継げるように構成環境を再編成しました。

売買くんアンインストール方法

売買くんをバージョンアップして新しい売買くんに台帳データを移行した後も
前の売買くんは消えてしまうことはありません。
移行時点のバックアップとして残しておかれてもいいですし、そのまま使用することも
可能ですが、新旧を間違ってしまうこともあるため、前のバージョンの売買くんを
アンインストール(パソコンから削除)したい場合もあると思われます。

売買くんアンインストール方法

売買くんをアンインストールするにはWindowsの標準機能である
「アプリケーションの追加と削除」で行うことができます。
■ご注意■(必ずお読みください)
売買くんをバージョンアップされている場合、「アプリケーションの追加と削除」で
前のバージョンを削除すると最新バージョンを削除する場合がありますので
絶対に実行しないでください。

スタートメニュー>設定>コントロールパネルを開くと「アプリケーションの追加と削除」が
あります。これをダブルクリックで開いてください。
現在、パソコンにインストールされているソフト一覧がでてきます。
一覧をスクロールさせて「サーマルソフト_売買くんver9.99」(9.99はそれぞれバージョン番号)
というのをさがしていただき、クリックすると「変更と削除」ボタンが現れますので
クリックするとアンインストールできます。

2006年04月22日

サーマルソフトの所在

サーマルソフトの所在をグーグルマップで表示してみたいと思います。

2006年04月21日

印刷(チラシ、店頭資料、情報誌など)

売買くんでは物件をさまざまな印刷形式で印刷できます。

通常は、台帳の全物件を印刷することはあまりないと思いますので、
印刷したい物件を絞り込む(抽出する)必要があり、検索機能を使って
抽出してください。

抽出した状態で、物件台帳のリスト画面の台帳見出しの2段下にあるツールバー
-[対外1]-[対外複]-[印刷]-・・・・・のところにある[印刷]をクリックすると
印刷レイアウトのメニューになります。
こちらからレイアウトを選択して印刷してください。
レイアウトを選択すると画面で印刷されるイメージを確認することができます。

物件検索

売買くん物件台帳の検索機能について

物件台帳ではひじょうに柔軟な検索を行うことができます。
検索機能は顧客や業者さんからの問合せに対して物件の状況をすばやく伝えることの
他にチラシや店頭用資料などを印刷する際にも対象を絞り込んで必要なものだけを
印刷するためにも使用します。

検索機能の使用方法

物件台帳を開いてリスト画面の台帳種類の見出しの2段下にある
ツールバー(ボタンがならぶ部分)を見てください。
-[対外1]-[対外複]-[印刷]-・・・・・とある右から8番目が[検索]ボタンです。
これをクリックすると物件台帳の物件欄が空欄のものが1行の状態になります。
これが検索条件入力の状態です。

検索条件入力では物件のそれぞれの項目欄に入力ができます。
入力された項目に合致したものが検索されますので、探し出したい条件を項目に
入力してください。複数の項目に入力するとすべての条件にマッチしたものが抽出されます。

たとえば所在地欄に「○○市」や「○○町」と入力すればそれを所在地に含む物件が抽出されます。
また交通欄は上の段が沿線、下の段が駅名となっていてプルダウンで現在入っている物件の沿線
や駅が選択できますので、検索条件として使いやすくなっています。

検索条件を入力した後に画面左端のグレイで表示されている部分にある「検索」ボタンを
クリックすると実際に検索された結果が表示されます。


(さらに使える複合検索)

たとえば検索したい物件が「最寄駅が○○駅と××駅のもの」という場合、
上記の検索では駅に2つの駅名をいれてもマッチしません。
こうした場合は検索条件入力の状態のときに、台帳見出しの上の段にある
絵で書いてあるツールバーをみてください。
一番左端がプリンタの絵になっているボタンツールバーです。
この段の左から7番目、四角の中にふきだしがかかれている絵でマウスカーソルを合わせると
「新規検索条件」と出るボタンをクリックしてください。
すると、物件リストの入力用の空項目が1行増えます。
つまり空の検索入力用物件行が2行になっているはずです。
ここで最初の条件である○○駅を1行目に、××駅を2行目に入れて、画面左端のグレイ欄
「検索」ボタンをクリックすれば、2つの駅の最寄物件が抽出されます。
こうした検索条件追加行はいくつもでき、入力した行のいずれかの条件にマッチした
物件が抽出されます。

売買くんVer2.02→2.03内容

売買くんのVer2.02から2.03のバージョンアップ内容です。
リリース日付:2006年4月18日

・WEB用画像送信にて対象物件数がひじょうに多い場合に処理エリアオーバーフローが発生し
 中断していたのを修正しました。
・WEB用画像の表示品質改善のため、画像解像度を2倍にしました。

売買くんVer2.01→2.02内容

売買くんのVer2.01から2.02のバージョンアップ内容です。
リリース日付:2006年4月6日

・印刷帳票にて項目名が罫線にかかっていた部分があったのを修正しました。
・顧客マッチングにて東日本レインズデータ使用時に徒歩条件が入ってもマッチしないケースが
 あるのを修正しました。
・顧客マッチング徒歩条件の比較条件を調整しました。
・所在地の都道府県や市などの切り出し項目を調整しました。
・画像外部管理化にて外部に取り出した画像とのリンクに失敗するケースに対する対策を行いました。

売買くんVer2.00→2.01内容

売買くんのVer2.00から2.01のバージョンアップ内容です。
リリース日付:2006年4月2日

・画像外部管理化の補助処理である再リンクの条件調整し、よりスムーズになるようにしました。
・WEB物件検索にて従来項目に加えて2項目選択で追加できるようにしました。
・会員制プロテクションを改良しました。WEBからの会員申込に対応し会員管理も充実しました。
・会員制システムでの物件資料請求は会員IDのみで行えるようにしました。
・会員制システムでの物件資料請求画面に問合せ文章入力項目を追加しました。
・WEB物件検索システムのアップロード階層を調整し、アップロードアカウントを統一しました。
・物件確認書などの印刷からサーマルソフトのバナー部分を取り除きました。
・顧客マッチングにて希望条件の徒歩分数での抽出を修正しました。
・東日本レインズにて価格部分に不要なゼロが不可してしまっていたのを修正しました。
・WEB物件検索にて検索結果表示がブラウザによって文字化けしていたものを対策しました。

売買くんVer1.03→2.00内容

売買くんのVer1.03から2.00のバージョンアップ内容です。
(今回は大きな機能追加が行われたためメジャーバージョンアップとなります)
リリース日付:2006年3月16日

・売買くんシステム環境の階層構造を整理・変更しました。
・中部、東日本レインズに完全対応。ビューワ形式のデータをそのまま取り込めます。
・ホーム画面からのオンラインヘルプを近畿、中部、東日本レインズ対応にしました。
・物件台帳内の図面などの画像情報を外部フォルダにもたせる外部管理化を搭載しました。
・メールマガジンや顧客マッチングメールなどアプローチ方法を強化しました。
・WEB用公開画像を外部管理化した画像から自動生成できるように処理を追加しました。
・各台帳画面切り替え時に表示サイズが均一となるように最大化処理を整理しました。
・WEB簡易会員制対応。物件検索を会員閲覧のみとすることも可能にしました。(共通ID形式)

売買くんVer1.02→1.03内容

売買くんのVer1.02から1.03のバージョンアップ内容です。
(Ver1.03は内部改良バージョンのため、配布はしておりません)

・簡単バージョンアップ機能を追加しました。
・ホーム画面からネット上のヘルプへジャンプできるようにしました。
・WEB用物件送信時のメッセージ表示の整理と最適化を行いました。
・WEB版にて物件送信データ作成時に公開件数や新着情報表示のページも自動生成するように追加しました。
・物件台帳の機能ボタンの画像フォルダオープンでの動作不具合を修正しました。

売買くんVer1.01→1.02内容

売買くんのVer1.01から1.02のバージョンアップ内容です。
リリース日付:2006年1月29日

・WEB版アップロード処理のフォルダ階層設定を最適化調整しました。
・WEB版検索結果にて所在地の表示の不具合を修正しました。
・物件台帳からご利用者ホームページジャンプボタンの動作不具合を修正しました。
・初期設定の物件番号初期化処理の問題を修正しました。
・WEB版アップロードデータが対象物件より1件少なくなることがある問題を修正しました。

売買くんVer1.00→1.01内容

売買くんのVer1.00から1.01のバージョンアップ内容です。
リリース日付:2006年1月26日

・ホーム画面の顧客パスワードで入力ミスの恐れがある日本語入力制御を修正しました。
・デモ版から登録版への切替処理を効率化しました。
・デモ版にてデモ期間延長登録処理を追加しました。
・帳票印刷社名と購入社名が異なる場合があるため、購入社名を別項目として追加しました。
・売買くんインストールフォルダの名称変更とそれに伴うインストール処理の変更を行いました。
・デモ版ホーム画面にてデモサイトなどのガイド表示を追加しました。

簡単バージョンアップ方法(ver2.00〜ver2.03対応)

売買くんVer2.00以降の機能として簡単バージョンアップがあります。

これは売買くんの新しいバージョンを導入された際に、今までお使いだった台帳の
データをスムーズに移行して新しい売買くんでお使いいただくための機能です。

売買くんはバージョンごとに違った場所にインストールされますので、新しいバージョンの
売買くんを導入されても従来バージョンの売買くんは消えません。
またそのまま従来バージョンの売買くんを使うことも可能です。
しかし、機能や修正を施したバージョンアップはぜひご利用いただけるよう
またデモ版でお使いだった情報をそのまま継続して正規版でお使いいただけるよう
簡単に確実に台帳データを受け継ぐために簡単バージョンアップを搭載しております。

具体的な方法は

簡単バージョンアップの手順は以下の通りです。
【ご注意】このバージョンアップ手順は売買くんver2.00〜2.03までとなります。
ver2.04以降をご利用のお客様はこちらをご参照ください)

□バージョンアップ方法:
(すでにデモ版の売買くんをお使いなど、入力済み情報を継続してご利用に
 なりたい場合に実行してください。)
(お使いの売買くんデモ版のバージョンが2.00以前の場合は手順が異なり
 ます。恐れ入りますがお問合せください)

1.お使いの売買くんを起動して、ホーム画面の「バックアップ」ボタンを
  クリックして「バージョンアップ用」を実行してください。
 (お使いのデータを取り出します)
  バックアップが終わったら売買くんを終了させてください。

2.ダウンロードされた新しい「売買くん」のインストーラをダブル
  クリックしてインストールしてください。
  デスクトップに新しい売買くんアイコンが自動作成されます。

3.新しい売買くんを起動してください。
  ホーム画面の「バックアップ」ボタンの上にある「バージョンアップ
  データ取込」をクリックして実行してください。
  これで前バージョンの「売買くん」から台帳情報をすべて移せます。

4.最後に売買くんを終了してから、添付にてご送付している登録ツールを
  実行してください。これにより売買くんが御社登録版として設定されます。
  【ご注意】
    物件検索エンジン(WEB機能)をご利用のお客様はバージョンアップされる
    際には必ずご連絡ください。最新版の登録ツールをお送りします。
    バージョンに応じた登録ツールを実行されませんと、正常にWEBにデータアップ
    ロードができなくなります。
  (売買くん製品登録版をご利用の方には新しい登録ツールをお送りいたします)

レインズ取込

■売買くんver3新東日本レインズ対応!■
詳細は以下のページをご覧下さい。
売買くんver3最新バージョン情報

売買くんでは、近畿・中部・東日本レインズに完全対応しています。
(中部・東日本レインズはVer2.00より完全対応になりました)

レインズでは検索や日報などで物件データを入手できるのですが
主に検索では売買くんを使い始める際に、御社商圏で取り扱う物件を
一括で取り込むときに利用されるとよいです。
また検索から日付の指定で追加物件を取り込んでもよいと思います。

売買くんでレインズ取り込みを行うには、ホーム画面でご利用のレインズ
になっているか確認の上、物件台帳の「レインズ入力」ボタンをクリックして
取込対象のファイルを指定するだけで台帳に取り込まれます。

作業手順についてはこちらのヘルプも併せてご参照ください。
レインズ取込ヘルプ
(よくあるご質問)

■Q.レインズからダウンロードしたデータが正しく取り込めない
□A.東日本レインズなどで検索してダウンロードされた物件データのファイル名を確認してください。
「REINS999.RE1」(999はランダムな番号)となっていますか? もし「REINS999.RE1.htm」などに
なっている場合、正しいビューワ形式のデータではなく不要な情報がついた状態になっています。
これは東日本レインズからダウンロードされた際にファイル保存の窓が開かずにブラウザに
データがずらずらと表示され、メニューバーからファイル>保存などで保存すると起こります。
本来は東日本レインズからダウンロードをクリックするだけでファイル保存の窓がでるべきところが
お使いのブラウザの設定の問題で表示になってしまっているのです。

この状態を回避するには東日本レインズでダウンロードをクリックではなく右クリックでメニューを出し
「対象をファイルに保存」で保存窓を出して保存してください。
ファイル名が「REINS999.RE1」になっていれば売買くんで問題なく取り込めると思います。

サポートブログについて

サーマルソフト不動産管理ソフトに関するさまざまな情報をこちらで
記載してまいります。

ご質問や回答、ご提案など双方向な情報の場としてお役に立てればと
考えています。

カテゴリーから選択して各記事をご参照ください。
ご質問なども関連する記事に対するコメントとしていただければ
蓄積されてFAQとして活用されますので、宜しくお願いします。

baibaikun202home.jpg
◆売買物件管理ソフト「売買くん」ver2.02 ホーム画面